Viewing Flash Content On a Web Page (ex. Pure Safety Training)

You may get a message that the Adobe Flash plug-in is required to view this content, such as with the Pure Safety Training. If that happens, do the following:

Chrome

 

Firefox

 

Microsoft Edge

 

Internet Explorer

 

Safari

 

Windows 7 or earlier

 

 

 

Was this helpful?
0 reviews

Details

Article ID: 52727
Created
Thu 4/26/18 9:56 AM
Modified
Mon 5/13/19 10:59 AM